GreenSmilies – don’t be evil

Gerade war ich etwas schockiert, wird meiner Seite von einem User auf phpBB.de doch glatt unterstellt:

die seite (Anm. des Autors: www.greensmilies.com) ist mit vorsicht zugeniessen, da dort ein script im HG arbeitet, welches versucht auf den zwischenspeicher ( cache/ram) des rechners zuzugreifen

So etwas liebe ich, vor allem wenn Aussagen wie diese unbegründet in den Raum geworfen werden und dann so stehenbleiben. Nach einem kleinen hin und her und der PN des besagten Users, ist die Sache nun aber geklärt.

Schuld ist das Smilie-Album, welches Nutzern des Internet Explorers erlaubt, den Code für den ausgewählten Smilie, automatisch in die Zwischenablage zu kopieren. Was übrigens auch in der Hilfe zum Smilie-Album erwähnt wird (und bald wurde). Die Meldung dazu sieht so aus:

Meldung des IE7

Das Ganze geschieht via Java Script und außer dem Internet Explorer unterstützt das imho kein anderer Browser, da die Meldung des IE aber wirklich etwas abschreckend wirkt, habe ich den Teil des Codes entfernt. IE-User sind nun also gleichberechtigt und die Meldung sollte nicht mehr kommen.

Anfangs war ich zwar sehr erbost über besagten User, aber schlussendlich sage ich Danke für den Hinweis, auch wenn ich mir gewünscht hätte, dass er es anders formuliert hätte bzw. gleich auf mich zugegangen wäre.

Dieser Beitrag wurde unter Green Smilies intern abgelegt und mit verschlagwortet. Setze ein Lesezeichen auf den Permalink.

8 Kommentare zu GreenSmilies – don’t be evil

  1. Aprpos – habe das Album gerade mit Safari 2 / Max OS X aufgemacht und diese eigentlich nette Funktion mit der Auswal der Linkcodes lässt diesen reproduzierbar abschmieren – musste erstmal auf Camino ausweichen Smilie

  2. michael sagt:

    Hmm, ich kann nur mit dem Safari unter Windows testen und da läufts – aber um das Problem etwas einzuschränken, kannst du mal hier mit deinem Mac Safari vorbeisurfen:
    http://www.walterzorn.de/tooltip/tooltip.htm

    Stürzt er hier auch ab?

    Danke!

  3. Nö, da stürzt er nicht ab. Immer diesen blöden Browser – die machen nur Ärger :(

    Ich werde halt jetzt Camino verwenden…

    Ich schicke Dir per Mail mal den Crash-Log – vielleicht kannst Du da was ersehen (ich ehrlich gesagt nicht ;))

    Hatte ich schon erwähnt, wie toll ich Deine Smiies finde… Smilie

  4. michael sagt:

    Danke, ich würde dich aber gerne weiter als Versuchskaninchen missbrauchen. Smilie Vielleicht liegt es am speziellen Tooltip den ich verwende, kannst du dazu nochmals auf obige Seite gehen und in der Tabelle am Ende der Seite, in der Spalte Kommando, den Tooltip beim Text „COPYCONTENT“ testen?

    Die ganzen anderen Tooltips, arbeiten ein wenig anders, kann sein das es nur beim TagToTip-Tooltip Probleme gibt, was Schade wäre. :(

  5. Mario sagt:

    Zum Topic fällt mir einfach nur ein: Wenn man keine Ahung hat, einfach mal Fresse halten Smilie

  6. michael sagt:

    Nein, ich nehme es ihm nicht übel – schlussendlich habe ich nun ja ein Problem weniger und das ist gut so. Ich kenne genug Leute, bei denen würde eine Seite mit dieser Meldung sofort die Alarmglocken läuten lassen!

  7. Mario sagt:

    Das mag sein, aber bevor man irgendwelche Vorwürfe laut werden läßt, hätte es nicht weh getan, ein paar Infos einzuholen oder mal genau nachzusehen, wofür der Code benutzt wird…

  8. AveN sagt:

    Und dabei war’s ja nur gut gemeint ;)

    LG AveN

Kommentare sind geschlossen.