ksmile-Update für Firefox

ksmile 1.2 steht ab sofort für den Firefox zum Download bereit. Eine Anleitung findet ihr unter dem Menue-Punkt „Firefox“ im „Free-Smilies für dich“-Bereich. Wie immer gilt bei Update:

  1. Alle Versionen von ksmile kleiner 1.2 deinstallieren
  2. Version 1.2 installieren
  3. Fertig! Event. noch ein Galerie-Update machen.

Aus diversen Quellen und Kommentaren erfuhr ich auch das es Probleme mit 1.1 und der aktuellen Firefox-Version gibt, berichtet mir bitte, ob diese nun behoben sind – Danke!

Dieser Beitrag wurde unter Green Smilies extern abgelegt und mit , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

6 Kommentare zu ksmile-Update für Firefox

  1. also ich habe mir FF 3.5.3 und ksmile 1.1 überhauptkeine probleme…

  2. Michael sagt:

    @gegen-faschos: Dito, darum bin ich mal gespannt, was die zwei User mit den Problemen zum Update sagen.

  3. Patti sagt:

    Konnte auch selbst keine Probleme feststellen, aber nun die systeme unterscheiden sich ja auch immer ;)

    Danke fuers Update.

    Gruss und schoen wieder was von dir zu lesen =)

  4. onkelchen sagt:

    gude,

    probleme hab ich an sich auch keine mit dem neue update, funzt soweit gut.
    allerdings: meine lokal abgespeicherten favoriten fliegen jedesmal raus, wenn ich den fux geschlossen habe.
    muß ich dann jedesmal neu reinladen.
    die erstellten galerien sind da, aber der inhalt fliegt nach dem beenden jedesmal raus…
    gilt sowohl für windoof vista wie auch für linux (x)ubuntu.
    keine große sache, aber lästig und zudem von den vorgängern so nicht gewohnt.

    gruß jan :winken:

  5. Dendrit sagt:

    Hallo!

    Ich (und meine Freundin) hatten „ksmile“ runtergeladen. Bei ihr sind außer die Favos alle weg, bei mir alle. Vor ein paar Tagen waren sie noch da und hab es benutzt. Ich hab es deinstalliert und installiert – wobei da sämtliche Kategorien von mir noch/wieder da sind – jedoch keine Smilies. ::(:

    Was könnte da passiert sein?

    Gruß Dendrit

  6. Kevin sagt:

    Funktioniert bei mir leider nicht.
    Wenn ich das Add-on installieren will wird mir mitgeteilt, dass es mit der Version 4.0.1 von Firefox nicht kompatibel ist.
    Gibt es da eine Lösung?

Kommentare sind geschlossen.