Probleme mit ksmile-Update

Ich suche freiwillige Tester für die neue ksmile-Version 1.1, welche auch unter Firefox 3.5 laufen sollte. Ich sage absichtlich „sollte“, da sie bei mir zwar funktioniert, die Galerien aber leider leer bleiben. Ihr könnt euch via Kommentar oder E-Mail melden, dann schicke ich euch das aktualisierte Addon zurück. Ich glaube ja, dass es noch einen Fehler hat und das soll dieser Test beweisen.

Sorry das es nun doch etwas länger dauert. ::(:

Dieser Beitrag wurde unter Green Smilies extern abgelegt und mit verschlagwortet. Setze ein Lesezeichen auf den Permalink.

28 Kommentare zu Probleme mit ksmile-Update

  1. KRiZZi sagt:

    Das geht mit dem MR Tech Toolkit auch, aber das ist ja nicht Zweck der Übung. Es sollte ja vermutlich am Ende schon unter 3.5 laufen, auch ohne den Compatibility-Check abzuschalten. :skepsis:

  2. Michael sagt:

    Die Tester haben eine korrigierte Version erhalten. Bitte die alte Version deinstallieren und die neue installieren. Bei mir geht wieder alles.

  3. schnubbel sagt:

    Der Test sieht gut aus. Scheint alles zu klappen. Danke :hurra:

Kommentare sind geschlossen.